Есть ответ 👍

Впрограмме используется одномерный целочисленный массив a с индексами от 0 до 9. значения элементов равны 6; 4; 2; 5; 1; 7; 1; 8; 4; 8 соответственно, т.е. a[0] = 6; a[1] = 4 и т.д. c : = 0; for i : = 4 to 9 do if a[i - 1] < a[i] then begin c : = c + 1; t : = a[i]; a[i] : = a[i - 1]; a[i - 1] : = t end; определите значение переменной c после выполнения следующего фрагмента программы, записанного ниже на разных языках программирования.

228
347
Посмотреть ответы 2

Ответы на вопрос:


Сбудет равняться четырем
ezio19
4,8(14 оценок)

ответ:(это int)char ar[N];

for (unsigned int i = N-1; i >= 0; --i){

     ar[i] = i;  

}

(это float)

{

 float fl;

 DWORD dw;

} F;

int s = (f.dw >> 31)? -1: 1;

int e = (f.dw >> 23) & 0xff;

int m = (e == 0)? (F.dw & 0x7) << 1: (f.dw & 0x7) | 0x800000;

   e = (e - 127);

(bool)bool check = true;

Console.WriteLine(check ? "Checked" : "Not checked");  // output: Checked

(str)Console.WriteLine(check ? "Checked" : "Not checked");  // output: Checked

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS