Есть ответ 👍

Напишите программу, которая вычисляет нод двух чисел. используйте функцию. напишите программу, которая вычисляет нок двух чисел. используйте функцию.

279
392
Посмотреть ответы 2

Ответы на вопрос:

shubinaale
4,6(98 оценок)

Программа с нод var t,t1,x,y,z: integer; function nod(a, b: integer): integer; begin  if a=b then nod: =a  else  if a> b then nod: =nod(a-b, b)   else nod: =nod(a, b-a); end; begin writeln('введите 2 числа'); readln(x,y); t: =nod(x,y); writeln(t); end.
kklll1g
4,6(1 оценок)

Объяснение:

ЩРСЖ

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS