Есть ответ 👍

Напишите программу, определяющую, лежит ли точка а(ха, ya ): а) на прямой y = kx + l, над ней или под ней.

135
293
Посмотреть ответы 2

Ответы на вопрос:

helena59
4,4(38 оценок)

Var x,y,l,k,w: real; begin writeln('введите координаты точки'); read(x,y); writeln('введите k и l'); read(k,l); w: =k*x+l; if w=y then writeln('точка лежит на прямой') else if w< y then writeln('точка лежит над прямой') else writeln('точка лежит под прямой'); end.
adonda994
4,7(25 оценок)

ответ:  К форматированию текста относятся следующие действия: а) выравнивание текста по ширине; в) установка отступа в первой строке абзаца; д) изменение интервала между символами.

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS