Есть ответ 👍

)составьте программу,которая заполняет массив a[1..8] случайными целыми числами в диапазоне от 1 до 10 и выводит на экран количество элементов с четными значениями и сумму элементов массива с нечетными значениями.

164
498
Посмотреть ответы 2

Ответы на вопрос:

Was1231
4,6(84 оценок)

Var a: array[1..8]of integer;       i,k,s: integer; begin   for i: =1  to 8 do   begin     a[i]: =random(10)+1;     write(a[i],' ');     if a[i]  mod 2=0 then k: =k+1                           else s: =s+a[i];   end;   writeln;   writeln('kol-vo chet elem: ',k,' summa nechet: ',s); end.

Sch.ru/doc/vovan.txt

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS