Есть ответ 👍

Составить программу вычисления стоимости рекламного текста,если 1 слово стоит 50 тенге

174
218
Посмотреть ответы 2

Ответы на вопрос:

errreir
4,5(62 оценок)

Решил) easy var s: string; c: integer; begin readln(s); while pos(' ',s)< > 0 do begin c: =c+1; delete(s,pos(' ',s),1); end; writeln((c+1)*50,' tenge'); end.

64*1024*8 = 524288бит/64000 ответ 8,192 секунды 

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS