Есть ответ 👍

Синформатикой. нужно составить программу которая удалит из текста все цифры( использование pos,copy,delete,insert)

300
500
Посмотреть ответы 2

Ответы на вопрос:

Rubin22
4,4(74 оценок)

For i: =1 to length(s) do if s[i] in ['1'..'9'] then sum: =sum+ord(s[i])-48; //здесь ноли не считаем, от них сумма не меняется writeln('сумма цифр в тексте='sum); if sum> 5 then   begin   for i: =lengrh(s) downto 1 do   if s[i] in ['0'..'9'] then delete(s,i,1);   write(s);   end else write('цифры не удаляются! ');

Да, меют  расширия  exe,  соm

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS