Есть ответ 👍

Написать программу , позволяющую по номеру недели (от1-7)выдавать в качестве результата количество уроков в группе в соответствуйший день

180
428
Посмотреть ответы 2

Ответы на вопрос:


Ток на паскале могу program pr; uses crt; var x: integer; begin writeln('введите день недели'); readln(x); case x of 1: writeln('5 пар'); 2,3: writeln('4 пары'); 4: writeln('3 пары'); 5: writeln('2 пары'); 6,7: writeln('пар нет'); end; readln; end.
ibra16
4,8(55 оценок)

решение:

в каждом слове вычеркнем лишние буквы, оставляя только те, которые используются как римские цифры {i,v,x,l,c,d,m}. получим римские числа, а в правом столбце их десятичные эквиваленты. словам informatics и windows соответствует значок [error], потому что полученные наборы цифр {imic, id} не сответствуют правилам записи римских чисел {см. прикреплённый рисунок}. слову medalist соответствует число mdli=1551.

ответ: 1551

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS