Есть ответ 👍

1.с клавиатуры вводится действительное число a.найти его квадратный корень. 2.с клавиатуры вводится действительное число p.записать отдельно его целую часть c. составить программу.

149
433
Посмотреть ответы 1

Ответы на вопрос:


Program go; var x,y,z,n: real; begin write('введите сегодняшнее число: ');   readln(x); write('введите номер сегодняшнего месяца: ');   readln(y);   begin  if y=1  then n: =365-x    else;   if y=2    then n: =365-31-x    else;   if y=3  then n: =365-31-28-x    else;   if y=4    then n: =365-31-28-31-x    else;   if y=5    then n: =365-31-28-31-30-x    else;   if y=6    then n: =365-31-28-31-30-31-x    else;   if y=7  then n: =365-31-28-31-30-31-30-x    else;   if y=8    then n: =365-31-28-31-30-31-30-31-x    else;   if y=9    then n: =365-31-28-31-30-31-30-31-31-x    else;   if y=10  then n: =365-31-28-31-30-31-30-31-31-30-x    else;   if y=11  then n: =365-31-28-31-30-31-30-31-31-30-31-x    else;   if y=12    then n: =365-31-28-31-30-31-30-31-31-30-31-30-x    else;   end;     writeln ('до нового года осталось:   ',n); end.

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS