Есть ответ 👍

Составьте программу ,которая позволяет вводить с клавиатуры элементы массива a[1..10], а затем выводить на экран в первую строку первые пять элементов, а во- воторую -остальные пять

290
399
Посмотреть ответы 2

Ответы на вопрос:


Program z; var a : array[1..10] of integer;     i: integer; begin for i: =1 to   10 do  read(a[i]);   writeln(a[1],' ', a[2],' ', a[3],' ' ,a[4],' ' ,a[5]);   writeln(a[6],' ',a[7],' ',a[8],' ',a[9],' ',a[10]); end.
virina059
4,4(46 оценок)

Возможно я думаю

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS