Есть ответ 👍

:написать программу которая суммирует все четные числа введенные с клавиатуры ( ввести 6 чисел)

292
483
Посмотреть ответы 3

Ответы на вопрос:


Это метод на c#  int sum() {   int[] nums = new int[5];   // целочисленный  массив из 6 элементов для чисел   int ans; //целочисленная переменная для ответа   for(int x = 0; x  < 6; x++)//цикл для ввода значений   {     console.write("введите  ", x ,"  число:   ");   nums[x]=(int)console.readline();   //ввод числа и запись в массив   }   ans=nums[0]+nums[1]+nums[2]+nums[3]+nums[4]+nums[5]  /*  суммирование всех элементов массива  и запись результата в переменную  */   console.writeline("сумма чисел: ",ans);   // вывод ответа   return ans; //возврат ответа из метода }

Program p1; var a,n,sum: integer; begin for a: =1 to 6 do begin readln(n); if n mod 2=0 then  sum: =sum+n; end; writeln('sum=',sum); end.

Var   a,b,t: real; begin   write('введите через пробел два положительных числа: ');   read(a,b);   if b> a then begin t: =a; a: =b; b: =t end;   repeat       a: =a/b   until a< 1;   writeln(a) end. пример введите через пробел два положительных числа: 1.7 153.4 0.760915000615007

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS