Есть ответ 👍

Написать программу в паскале! известны координаты трех вершин прямоугольника со сторонами,параллельными осям системы координат.требуется определить координаты четвёртой вершины.

199
466
Посмотреть ответы 2

Ответы на вопрос:

ttmail95
4,5(88 оценок)

Program rect; var x1, y1, y2, x2, x3, y3, x4, y4: integer; begin readln(x1, y1, x2, y2, x3, y3); if x1=x2 then x4: =x3; if x2=x3 then x4: =x1; if x1=x3 then x4: =x2; if y1=y2 then y4: =y3; if y2=y3 then y4: =y1; if y1=y3 then y4: =y2; writeln(x4, '  ', y4); end.

  апарат но я еще подумаю

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS