Есть ответ 👍

Прошу) заранее ) дана программа: program p1; var a: integer. begin write('введите целое число: '); readln(a); if(a> =100) and (a< 1000)then write(' да') else write(' нет'); end. 1.запишите, что будет выведено на экране в результате выполнения данной в п.1 программы. при=-2, при а=123. 2. внести данную программу изменения таким образом, чтобы программа определяла, удовлетворяет ли данное вещественное число а неравенству -14,5 < a < _ 18, 3. даны целые числа a и b. составьте программу, определяющую, есть ли среди них хотя бы одно, не равное нулю. 4. ввести три целых числа. если ни одно из чисел не является чётным, то вывестина экран их произведение. тема с packal abc.

283
339
Посмотреть ответы 2

Ответы на вопрос:

vitalesss
4,4(15 оценок)

1. нет, да 2. program p2; var a: integer. begin write('введите целое число: '); readln(a); if(a> -14.5) and (a< =18)then write(' да') else write(' нет'); end.3.  program p3; var a,b: integer. begin write('введите числа: '); readln(a,b); if(a< > 0) or (b< > 0)then write(' есть число, не равное нулю') else write('нет чисел, равных 0  '); end. 4. program p4; var a,b,c: integer. begin write('введите числа: '); readln(a,b,c); if(a mod 2< > 0) and (b  mod 2< > 0) and  (c  mod 2< > 0)then write(a*b*c); end.

1)Растровая графика это представления объектов

2)Векторная графика это-графический рисунок мазайка

все правильно вот

и коротко удачи!:)

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS