Есть ответ 👍

Составить программу вычисления суммы чётных чисел и произведение нечётных чисел от 1 до 10. (через паскаль)

190
363
Посмотреть ответы 3

Ответы на вопрос:


не особо. его произведения конечно игрались в салонах, но большую популярность он обрёл после своей смерти


паскаль.

 

 

program jjj;

var a: array [1..10] of integer; i,summa,proizv: integer;

begin

for i: =1 to 10 do begin

    writeln('напишите элемент массива номер ',i); read(a[i]);

                        end;

for i: =1 to 10 do begin

                              if a[i] mod 2=0 then summa: =summa+a[i] else

                                if (a[i]< =10) and (a[i]> =1) then   proizv: =proizv*a[i];

                          end;

writeln(summa,'   ',proizv); readln;

end.

 

жирным - это то, что я добавил)

P4ndainst
4,5(68 оценок)

сортировка выбором.

Объяснение:

проверено сириусом

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS