Есть ответ 👍

Решить паскаль. составить программу вычисляющую значение выражения y=ctg(4x+15)-x2. значение х изменяется от -3 до 3 с шагом 0,5.

243
356
Посмотреть ответы 2

Ответы на вопрос:

exomashka
4,7(90 оценок)

Паскальавс.нет var x,y: real; begin x: =-3; writeln('x': 2,'y': 10); repeat   y: =1/tan(4*x+15)-x*x;   x: =x+0.5;   writeln(x: 4,y: 10: 3);   until x> 3; end.
nelyaaa01
4,6(77 оценок)

Впаскале эта формула будет выглядеть так p: =n*k*t; если это решение считается не полным, то значит проблема в вопросе

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS