Есть ответ 👍

Напишите программу, подсчитывающую количество букв во введенной строке (слове).

178
263
Посмотреть ответы 2

Ответы на вопрос:


Var   s: string;   letters: set of 'а'..'я';   i, n: integer; begin   writeln('введите текст');   readln(s);   n : = 0;   letters : = ['а'..'я'];   for i : = 1 to length(s) do       if s[i] in letters then n : = n + 1;   writeln('количество букв в строке: ', n); end. тестовое решение: введите текст это текст содержащий буквы, цифры (1,2,3,4), латиницу werwer sxffsfw и зн"ачки [email  protected]#$%#^ количество букв в строке: 43
Skelet001
4,5(41 оценок)

10000

Объяснение:

х - объединение страниц с клубникой и с малиной

16000 + 14000 - х = 20000

30000 - х = 20000

х = 10000

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS