Есть ответ 👍

Даны вещественные числа a, b, c. выяснить, имеет ли уравнение ах2 + bx + c = 0 вещественные корни. написать программу!

120
203
Посмотреть ответы 2

Ответы на вопрос:

veranika25
4,5(60 оценок)

Var  a,b,c,d: real; begin write('введите коэффициенты a, b, c: '); readln(a,b,c); d: =(b*b-4*a*c); if d< 0 then writeln('вещественных корней нет');   if d=0 then writeln('один вещественный корень'); if d> 0 then writeln('два вещественных корня'); end.

Схема метро (метрополитен), топографическая карта (участок местности); план эвакуации (здание). p.s. в скобках указаны объекты, информационными моделями которых являются данные схемы.

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS