Есть ответ 👍

Дан одномерный массив d ,размерностью 20. элементы массива - это целые числа из промежутка [0; 750]. напишите программу в паскале ,вычисляющую количество элементов массива больших 500, которые кратны числу 15.

284
348
Посмотреть ответы 2

Ответы на вопрос:


Const  n=20; var  i,k,e: integer;   a: array[1..n] of integer; begin  randomize;   k: =0;   for i: =1 to n do begin      e: =random(750);       a[i]: =e;       if (e> 500) and (e mod 15 =0) then          k: =k+1;       write(e: 4)      end;   writeln;     writeln('найдено чисел: ',k); end.тестовый пример:   262 743 705 288 545 694 437 280 317 434  53 344 302 293 246 200 608 194 523 478найдено чисел: 1
Sk174
4,6(43 оценок)

Количество таких чисел равно 24

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS