Есть ответ 👍

Составьте программу,которая вводит трехзначное число и выводит число, образованное при перестановке цифр в обратном порядке (например: 123-321). в паскале. ! заранее!

177
257
Посмотреть ответы 2

Ответы на вопрос:


Var   a: longint;   s: string;   i: integer; begin   writeln('введите целое положительное число');   readln(a);   str(a,s);   write('результат: ');   for i: = length(s) downto 1 do       write(s[i]);   writeln end. тестовый пример: введите целое положительное число 1234567890 результат: 0987654321

Тильда (~) знак номера (#) процент (%) амперсанд (& ) звездочка (*) фигурные скобки ({}) знак обратной косой черты (\) двоеточие (: ) угловые скобки (< > ) вопросительный знак косая черта (/) знак плюс (+) вертикальная черта (|) знак кавычек ("")

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS