Есть ответ 👍

Программа кумир в эвм поступают результаты соревнований по плаванию для 3-х спортсменов.составьте программу, которая выбирает лучший результат и выводит его на экран с сообщением, что это результат победителя заплыва.

218
295
Посмотреть ответы 2

Ответы на вопрос:


Алг  нач вещ а,б,с,мин вывод "введите результат первого  " ввод   а мин: =а вывод "введите результат второго  " ввод   б если мин> б то мин: =б все вывод "введите результат третьего  " ввод   с если мин> с то мин: =с все вывод "результат победителя заплыва: ",мин кон
853692
4,4(33 оценок)

var arr:array[1..6] of integer;

    i:integer;

begin

arr[1]:=2; arr[2]:=5; arr[3]:=9; arr[4]:=15; arr[5]:=0; arr[6]:=4;  

for i:=1 to 6 do

  if (arr[i] > 3) and (arr[i] < 10) then  writeln(arr[i]);

readln;

end.

Объяснение:

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS