Есть ответ 👍

Составить программу которая поставит максимальный элемент массива на первое место(массив из 10 целых случайных чисел)

220
464
Посмотреть ответы 2

Ответы на вопрос:


Var     i,max,m: integer;     a: array[1..10]of integer; begin writeln('исходный массив: '); for i: =1 to 10 do   begin   a[i]: =random(50);   write(a[i],' ');   if a[i]> max then       begin       max: =a[i];       m: =i;       end;   end; writeln; writeln('измененный массив: '); i: =a[1]; a[1]: =a[m]; a[m]: =i; for i: =1 to 10 do write(a[i],' '); end.
lok2005
4,7(32 оценок)

Будем считать, что каждый символ в кодировке unicode будет занимать 16 бит или 2 байта. чтобы найти информационный объем монографии надо перемножить входные данные и умножить на 2 байта: 1024*56*64*2 = 7340032 байт = 7168 кбайт = 7 мбайт ответ: 7 мбайт

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS