Есть ответ 👍

Написать программу в паскале. найти сумму и количество чисел кратных 2, на промежутке от 2 до 15. я вообще не знаю как писать. можете подробно все расписать по строкам, со всеми точками с запятой, я не знаю толком синтаксис паскаля. чтобы я могла списать на см. заранее .

263
381
Посмотреть ответы 2

Ответы на вопрос:

kazD01
4,4(84 оценок)

Var   sum, i: integer;   begin   for i : = 2 to 15 do           if (i mod  2  = 0) then           sum : = sum + i;   writeln(sum); end.
wenizi
4,5(64 оценок)

program z1;

const  

n=30;

var i,s: integer;

a: array [1..n] of integer;

begin

randomize;

for i: =1 to n do

begin

a[i]: = random(100)+50;

writeln ('a[',i,']=',a[i]);

end;

s: =0;

for i: =1 to 27 do

s: =s+a[i+2];

writeln (s);

end.

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS