Есть ответ 👍

Решите с циклами while и if: определите количество четных элементов в последовательности, завершающейся числом 0.

157
271
Посмотреть ответы 2

Ответы на вопрос:


Как я понял, нужно определить четные элементы массива. var a: array[1..6] of integer; x,n: integer; begin for x: =1 to 6 do  read (a[x]); n: =0; for x: =1 to 6 do if a[x] mod 2=0 then n: =n=1; writeln(n); end.

Если в исходном файле видео перевернуто вверх ногами, дважды нажми на одну и ту же стрелку. После того, как изображение на видео приняло нормальный для просмотра вид, сохрани файл.

Объяснение:

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS