Есть ответ 👍

Изменить порядок следования элементов массива на обратный ., , составить программу в !

127
342
Посмотреть ответы 2

Ответы на вопрос:


Program massiv; uses crt; var a: array [0..20] of integer;         i,n: integer; begin randomize; for i: =1 to 20 do begin a[i]: =ranom(10); write(a[i],'     '); end; for i : =1 to 20 do begin n: =a[21-i]; a[21-i]: =a[i]; a[i]: =n; write(a[i],'     '); end; end.
57338888
4,6(95 оценок)

var

  x,y,z: longint;

begin

  readln(x,y,z);

if (x> 100)or(y> 100)or(z> 100) then writeln('false')

else writeln('true');

end.

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS