Есть ответ 👍

Поиск результатов по фразе "в алгоритме, записанном ниже, используются целочисленные переменные a и b. определите значение переменной b после исполнения данного алгоритма: a: =7; b: =a-8 a=-3*b+3 b=a/2*b порядок действий соответствует правилам арифметики. в ответе укажите одно число- значение переменной b."

227
294
Посмотреть ответы 2

Ответы на вопрос:


A: =7 ⇒ a=7 b: =a-8 ⇒ b=-1 a=-3*b+3 ⇒ a=6 b=a/2*b ⇒ b=-3 ответ: -3
буду1
4,7(98 оценок)

Program n1; var a,sum,p: integer; begin write('введите 4-х значное число: '); readln(a); sum: =round((a mod 10)+((a mod mod 10))/10+((a mod mod 100)-a mod 10)/100+(a div 1000)); p: =round((a mod 10)*((a mod mod 10))/10*((a mod mod 100)-a mod 10)/100*(a div 1000)); writeln('сумма: ',sum); writeln('произведение: ',p); end.

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS