Есть ответ 👍

3. автомобиль сначала ехал по шоссе 2 часа на максимальной скорости. затем он 3 часа ехал по лесной дороге, при этом его скорость уменьшилась в 4 раза. составить программу, которая позволяет ввести максимальную
скорость автомобиля и находит расстояние, которое проехал автомобиль, и его среднюю скорость.

230
267
Посмотреть ответы 2

Ответы на вопрос:


var v,srv,s: real;

begin

  writeln('введите максимальную скорость автомобиля');

  readln(v);

  s: =v*2+(v/4)*3;

  srv: =s/5;

  writeln('расстояние, пройденное автомобилем: ',s,', средняя скорость: ',srv);

end.

Raha0056
4,6(8 оценок)

12500 мин

Объяснение:

1500000 : 120 = 12500 без остатка

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS