Есть ответ 👍

Написать программу через repeat. дано натуральное число n> 10. найти первую цифру данного числа

125
342
Посмотреть ответы 2

Ответы на вопрос:

Alusa666
4,6(10 оценок)

  var n: integer; begin   readln(n);   repeat    n: = n div 10;   until n< 10;     writeln(n);   end.
Dffgvfh
4,8(29 оценок)

Var   c, k, f: real; begin   write('введите температуру в градусах цельсия: ');   readln(c);   k : = c + 273;   f : = 1.8 * c + 32;   writeln('по шкале кельвина: ', k: 0: 1, ', по шкале фаренгейта: ', f: 0: 1) end. тестовое решение: введите температуру в градусах цельсия: 36.6 по шкале кельвина: 309.6, по шкале фаренгейта: 97.9

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS