Есть ответ 👍

Найдите сумму всех двузначных чисел.

217
328
Посмотреть ответы 2

Ответы на вопрос:


{нужно написать программу, выводящую сумму всех двузначных , } var   s, i: integer;     begin   for i : = 10 to 99 do     s += i;   writeln(s); end.

var n, s: integer;

begin

readln(n);

s : = 1;

repeat

case n mod 10 of

0, 6, 9: inc(s);

8: inc(s, 2)

end;

n : = n div 10

until n = 0;

writeln(s)

end.

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS