Есть ответ 👍

Написать программу нахождения количества гласных в строке.

179
237
Посмотреть ответы 2

Ответы на вопрос:


Const a: array[1..32] of char=('а','а','е','е','ё','ё','и','и','о','о','у','у','ы','ы','э','э','ю','ю','я','я','a','a','e','e','i','i','o','o','u','u','y','y'); var s: string; i,j,k: integer; begin readln(s); for i: =1 to length(s) do   for j: =1 to 32 do   if s[i]=a[j] then k+=1; writeln(k); end.
llleeennn
4,4(14 оценок)

Цель работы: освоение приемов создания Web-страниц и Web-сайтов на языке HTML: знакомство с элементами HTML и структурой HTML-документа; управление форматами текста и шрифтами; организация гиперсвязей между документами.

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS