Есть ответ 👍

Вводится с клавиатуры шестизначное число. написать программу которая разбивает число на пополам и складывает получившиеся числа. пример работы: введите число: 145937 результат: 145+937

239
372
Посмотреть ответы 2

Ответы на вопрос:


Код программы var s: string; begin readln(s); write(strtoint(s[1]+s[2]+s[3])+strtoint(s[4]+s[5]+s[6])); end.если есть вопросы, пиши в комментариях.
WakaAmigo
4,7(48 оценок)

ВОЗДУШНО-ПУЗЫРЬКОВАЯ СТИРКА (СТИРКА ПЕНОЙ)  

ОБРАБОТКА ПАРОМ

ДОЗАГРУЗКА БЕЛЬЯ

ИНТЕЛЛЕКТУАЛЬНОЕ УПРАВЛЕНИЕ СТИРКОЙ

WI-FI И NFC  

СУШКА

Объяснение:

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS