Есть ответ 👍

Составить программу для вычисления пути, пройденного лодкой, если её скорость в стоячей воде v км./ч, скорость течения реки и км./ч, время движения по озеру t1ч а против течения реки - t2 ч.

236
237
Посмотреть ответы 2

Ответы на вопрос:

gogoged
4,7(41 оценок)

//pascal abc.net v3.1 сборка 1172 var   v,vr,t1,t2,s: real; begin   read(v,vr,t1,t2);   s: =v*t1;   writeln('по озеру: ',s);   s: =(v-vr)*t2;   writeln('против реки: ',s); end. пример ввода: 122100200пример вывода: по озеру: 1200против реки: 2000
Arina1666
4,8(63 оценок)

Var a,b: integer; begin readln(a,b); write(a+b,' ',a-b,' ',a*b); end.

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS