Есть ответ 👍

Признак существования треугольника: каждая его сторона должна быть меньше суммы двух других.написать программу, которая, получив с клавиатуры значения сторон треугольника a,b,c, ответит, можно ли построить такой треугольник или нет. на языке программирования паскаль

259
500
Посмотреть ответы 2

Ответы на вопрос:


Program q; uses crt; var a, b, c: integer; begin    clrscr;   writeln('введите стороны'); read(a,b,c); if )=0) or ((b)=0) or ((c)=0)) and (a< (n+b)) then writeln ('несуществует')  else write('существует'); readkey; end.

#include <iostream>

#include <time.h>

using namespace std;

int main(){

srand(time(0));

int A[20];

int mmin = 1000;

int mmax = 0;

cout << "Массив: { ";

for(int i = 0; i<20; i++){

 A[i] = rand()%90+10;

 cout << A[i] << " ";

 if(mmax<A[i]) mmax = A[i];

 if(mmin>A[i]) mmin = A[i];

}

cout << "}\n\n";

cout << "Минимальное: " << mmin << endl;

cout << "Максимальное: " << mmax << endl;

cout << mmax << " - " << mmin << " = " << mmax-mmin;

cout << endl;

return 0;

}

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS