Есть ответ 👍

1)напишите программу, которая вводила бы с клавиатуры значения времени и скорости, вычисляла бы пройденный путь. в pascal

159
470
Посмотреть ответы 2

Ответы на вопрос:

кал12
4,5(51 оценок)

Var t,v: integer; begin readln(t,v); writeln(v*t); end.
narek2006
4,5(17 оценок)

1 вариант:

from math import ceil

print(ceil(float(input(

2 вариант:

print(int(float(input())) + 1)

3 вариант:

from math import floor

print(floor(float(input()) + 1))

4 вариант:

n = float(input())

print(int(n) + (not n.is_integer()))

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS