Есть ответ 👍

Написать функцию, которая представит человека по переданным параметрам. Входные данные: Два аргумента строка(str) и положительное число(int)

Функция должна вернуть строку.

say_hi("Alex", 32) == "Hi. My name is Alex and I'm 32 years old"

say_hi("Frank", 68) == "Hi. My name is Frank and I'm 68 years old"

136
218
Посмотреть ответы 2

Ответы на вопрос:

Romanby1
4,7(96 оценок)

def say_hi(str,int):

 print(f"Hi.My name is {str} and I'm {int} years old")

say_hi(input("Name:\n"),int(input("Years:\n")))

Объяснение:

Это форматирования.f-строки.
Если надо другое,пиши.


20 Мбайт

Объяснение:

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS