Есть ответ 👍

Написать программу для решения задач: 1. Рассчитать площадь и периметр квадрата по заданной длине стороны 2. Даны два неотрицательных числа a и b. Найти их среднее геометрическое, т. е. квадратный корень из их произведения.

114
287
Посмотреть ответы 2

Ответы на вопрос:

TOMIRIBOT
4,7(51 оценок)

# 1 задача

a = float(input())

print(f'Площаь {a*a}, перемитер {a*4}')

# 2 задача

import math

a = int(input())

b = int(input())

n = a*b

print(math.sqrt(n))

Объяснение: на питоне


Var       a, b, n, i: integer; begin       readln(a, b);       for i : = a to b do       begin               n : = i;               write(n);               while n < > 1 do               begin                       if (n mod 2) = 0 then                               n : = n div 2                       else                               n : = (3 * n + 1) div 2;                       write(' -> ', n);               end;               writeln;                     end; end. чесно передрано с некого сайта и доработано под

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS