Есть ответ 👍

Напишите программу, которая получает с клавиатуры натуральное число и определяет, есть ли в его десятичной записи одинаковые цифры, стоящие рядом на пайтоне

182
281
Посмотреть ответы 1

Ответы на вопрос:


Var z,x,y: real;   begin  writeln('введите значение переменной x');   readln(x);   y: =sqrt(x);   if (x< 3) or (x> 8) // then(оператор 1), else(оператор 2). результат операции or (или) условие выполняется если один из операндов удовлетворяет условию. операнды должны заключаться в скобки.  then z: =x*y // если условие выполнилось, то будет выполняться оператор 1(then).  else // если условие не выполнилось, то будет выполняться оператор 2 (elsе)  z: =x+y;   writeln(z);   end. 

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS