Есть ответ 👍

Используя цикл с постусловием, составить алгоритм вычисления произведения f=2*4*6*8**2n, где n вводится

286
444
Посмотреть ответы 2

Ответы на вопрос:

DashaK24
4,5(53 оценок)

Программа на паскале: program bifi; const s=1000; var a: array[1..s] of integer; i,n: integer; k: longint; begin k: =1 readln(n); for i: =1 to n do a[i]: = 2*i; for i: =1 to n do k: =k*a[i]; writeln(k); readln; end.
Anna14124
4,6(6 оценок)

Неверно высказывание a) приоритет операций - и + одинаков.

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS