Есть ответ 👍

Напишите программу (в паскале) для координатной четверти. тобишь, если, например, x> 0 и y> 0, то точка будет находится в 1 координатной четверти и т.п. (для всей координатной плоскости)

250
403
Посмотреть ответы 2

Ответы на вопрос:

andreyoy
4,6(22 оценок)

var x,y: integer;

begin

  read(x,y);

  if (x> 0) and (y> 0) then writeln("i");

  if (x> 0) and (y< 0) then writeln("iv");

  if (x< 0) and (y> 0) then writeln("ii");

  if (x< 0) and (y< 0) then writeln("iii");

end.

Maria2009
4,7(36 оценок)

сол Өзім де сол жауапты түсінбей жатыр едім брат

Объяснение:

кешір

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS