Есть ответ 👍

Составьте программу выводящую на экран значение любого элемента массива в[10]вещественных чисел по введенному с клавиатуры индекса

178
434
Посмотреть ответы 2

Ответы на вопрос:


Var     ind: longint;     b: array [1..10]  of real; begin     writeln('введите  10  чисел  (элементы  массива): ');     for i : = 1 to 10 do read(b[i]);           write('введите  индекс  эл.  массива:   ');     read(ind);     write(b[ind]); end.

01110000 01100001 01101101 01100001

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS