Есть ответ 👍

Население города увеличивается на 3% каждый год. в 1993 году население города составляло 65000. напишите программу которая выведит на экран предсказываемую численность населения города в каждом году вплоть до 2014 составьте , , программу. паскаль.

230
372
Посмотреть ответы 2

Ответы на вопрос:

Masanet
4,4(93 оценок)

Простая program p; var ch: real;               i: integer; begin  ch: =65000;   for i: = 1993 to 2013 do       begin              ch: =trunc(ch*1.03);               writeln('численность населения в году №',i+1,' равна ',ch);             end; end. для любых данных program p; var year,y1: integer;             ch: real;           i: integer; begin     write('введите начальный год: ');         readln(year);         write('введите конечный год: ');         readln(y1);         write('введите число населения: ');     readln(ch);         for i: = year to y1-1 do            begin                ch: =trunc(ch*1.03);               writeln('численность населения в году №',i+1,' равна ',ch);         end; end.
HateLove7
4,6(26 оценок)

Видеокарта

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS