Есть ответ 👍

Известны координаты вершин a, b, c треугольника. напишите программу, вычисляющую площадь этого треугольника. пример входных данных: ха=2 ya=1 xb=6 xc=10 yc=1 пример выходных данных: s=16.0 )

203
404
Посмотреть ответы 2

Ответы на вопрос:


Program triangle; var ax,bx,cx,ay,by,cy: integer; begin     writeln('введите координату а по х');     readln(ax);     writeln('введите координату b по х');     readln(bx);     writeln('введите координату c по х');     readln(cx);     writeln('введите координату а по y');     readln(ay);     writeln('введите координату b по y');     readln(by);   writeln('введите координату c по y');     readln(cy);     writeln('площадь треугольника равна ', 0.5*((ax-cx)*(by--cx)*(ay-; end.
filip198585
4,4(80 оценок)

3 выриант трчно

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS