Есть ответ 👍

Составить программу, которая создает массив из 6 случайных чисел, принадлежащих [20; 120] и вычисляет сумму элементов этого массива.

133
134
Посмотреть ответы 2

Ответы на вопрос:


Program gt; var a: array[1..6]of integer; i,s: integer; begin randomize; s: =0; for i: =1 to 6 do begin a[i]: =random(101)+20; write(a[i],' '); s: =s+a[i]; end; writeln; writeln(s); end.

const N = 10;

var

   a: array[1..N] of integer;

   i: byte;

   b: integer;

begin

   for i:=1 to N do

       read(a[i]);

 

   for i:=1 to N div 2 do begin

       b := a[i];

       a[i] := a[N-i+1];

       a[N-i+1] := b;

   end;

 

   for i:=1 to N do

       write(a[i],' ');

 

   writeln;

end.

Объяснение:

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS