Есть ответ 👍

Сколько различных сочетаний нулей и единиц для кодовой таблицы символов можно получить с одного байта (8 бит)? 1) 256 сочетаний; 3) 8 сочетаний; 2) 1024 сочетания; 4) 1 сочетание.

282
284
Посмотреть ответы 2

Ответы на вопрос:

Avetodor
4,8(62 оценок)

Не знаю даже.с чем и
unucozi
4,6(13 оценок)

Const zs='01234567'; //цифры в 8 сс s: string; begin write('введите число в 10 сс: '); readln(n); s: =''; while n> 0 do begin s: =zs[n mod 8+1]+s; //берем остаток от деления на 8 и эту цифру пишем в начало строки n: =n div 8 //сокращаем число end; write('число в 8 сс: ',s); readln end.

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS