Есть ответ 👍

Основные конструкции языка программирования Паскаль.
Вариант 9.
1.В алгоритме записанном ниже, используются действительные переменные х. у. Определите значение переменной у после исполнения данного алгоритма: 1. В алгоритме. y:=6;
x:=y/2; x:x+y;
y:=x-y;
y:=y*x .
2.Определите, что будет напечатано р результате следующего алгоритма, записанного на Паскале.
Var z, n, i:integer;
Begin
z:=30;
for n:=1 to 30 do begin
if n>10 then z:=z-n
else z=z+n;
end;
writeln(z)
end.
3.Определите значение суммы переменных а и b после выполнения следующего фрагмента алгоритма, записанного в виде блок-схемы: ​

229
300
Посмотреть ответы 2

Ответы на вопрос:

mokajuma77
4,4(99 оценок)

ашалвосщвщвлвлвлвлущудв

sasharudich
4,4(29 оценок)

ответ:основе информационной безопасности лежит деятельность по защите информации — обеспечению её конфиденциальности, доступности и целостности, а также недопущению какой-либо компрометации в критической ситуации.

Объяснение:

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS