Есть ответ 👍

РЕШИТЕ НА С++ ОЧЕНЬ НАДО Вывести на экран в строчку последовательность знаков "+". Количество знаков вводится пользователем.

Формат ввода
Программа получает на вход натуральное число (<10000) - количество символов.

Формат вывода
Вывести ответ на задачу.

Sample Input:

5
Sample Output:

151
298
Посмотреть ответы 2

Ответы на вопрос:


вот на поставь лучший


РЕШИТЕ НА С++ ОЧЕНЬ НАДО Вывести на экран в строчку последовательность знаков +. Количество знаков
89539123898
4,8(40 оценок)

Var a,b,c: integer; d: array [1..50] of integer; begin for a: =1 to 50 do begin d[a]: =random(201); b: =b+d[a]; end; writeln('сумма: ',b); end.

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS