Есть ответ 👍

Написать программу, которая проверяет, является ли более меньшее из двух чисел a и b, введенных пользователем кратное 7. Результат вычисления программа вывода на экран. Написать на языке VBA

287
347
Посмотреть ответы 1

Ответы на вопрос:

mirann2hsjb
4,8(98 оценок)

Вариант 1:

using namespace std;

#include <iostream>

#include <clocale>

#include <cstdlib>

#include <iomanip>

#include <string>

int main() {

setlocale(LC_ALL, "rus");

system("chcp 1251");

srand(time(0));

double x;

cout << "Введите значение x" << endl;

cin >> x;

if (x <= 0)

 cout << pow(x, 4) << endl;

if (x > 0)

 cout << log10(x) << endl;

system("pause");

return 0;

}

Вариант 2:

using namespace std;

#include <iostream>

#include <clocale>

#include <cstdlib>

#include <iomanip>

#include <string>

int main() {

setlocale(LC_ALL, "rus");

system("chcp 1251");

srand(time(0));

double x;

cout << "Введите значение x" << endl;

cin >> x;

if (x >= 2)

 cout << sqrt(x) << endl;

if (x < 2)

 cout << log(3 - x) << endl;

system("pause");

return 0;

}

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS