Есть ответ 👍

Необходимо составить программу вычисления значения функции f(x)=√x*cos^2(x) на отрезке [a; b] с шагом h. значение параметров a,b,h пользователем. результат представить в виде таблицы, первый столбец которой - значение агрумента, второй -соответствующее значение функции

249
497
Посмотреть ответы 2

Ответы на вопрос:


Uses crt; var a,b,h: integer; begin read(a,b,h); writeln('x   f(x)'); while a< =b do begin writeln(a,'   ',sqrt(a*cos(a)*cos(a)): 0: 3); a: =a+h; end; end.
777495
4,6(78 оценок)

а=5 5*5=25 вроде но это не точно

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS