Есть ответ 👍

Напишите программу потзаданному номеру месяца выводилось его название и указано количество дней в месяце

284
441
Посмотреть ответы 2

Ответы на вопрос:


Паскаль      var month: integer;     begin   readln(month); if ((month > 0 ) and ( month < 13)) then case month of 1 : writeln ('январь  (31 день) '); 2 : writeln ('февраль (28 дней) '); 3 : writeln ('март (31 день)'); 4 : writeln ('апрель (31 день) '); 5 : writeln ('май (28 дней)'); 6 : writeln ('июнь (31 день'); 7 : writeln ('июль (31 день) '); 8 : writeln ('август (28 день) '); 9 : writeln ('сентябрь (31 день'); 10 : writeln ('октябрь (31 день) '); 11 : writeln ('ноябрь (28 дней) '); 12: writeln ('декабрь (31 день)'); end else writeln('ошибка'); end.
prvvk
4,5(14 оценок)

var a,s,an: real;

i,n: integer;

begin

  read(a,n);

  an: =1;

  for i : = 0 to (n+1) do

      s: =s+an;

      an: =an*(-a);

  end;

  writeln(s);

end.

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS