Есть ответ 👍

Составьте программу , которая заполняет массив а[1..10 ] случайными целыми числами в диапазоне от 0 до 2 и выводит на экран количество элементов, равных 1,

228
419
Посмотреть ответы 2

Ответы на вопрос:

keggen
4,8(50 оценок)

Var a: array [1..10] of longint; i,j: longint; begin for i: =1 to 10 do   a[i]: =random(3)+0; for i: =1 to 10 do   if a[i]=1 then inc(j); writeln(j); end.
gyuzal1
4,5(12 оценок)

//pascalabc.net 3.1 сборка 1219 begin       var a : = arrrandominteger(10, -900, 900);       a.println;       writeln('max = ', a.max);       writeln('min = ', a.min); end.

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS