Есть ответ 👍

1. составить программу, которая запрашивает у пользователя два числа (m, n), находит их сумму (s) и произведение (p). сравнивает значения суммы и произведения и выводит сообщение какое больше (сумма или произведение) и на сколько. иногда в требуется выполнение не одного, а нескольких условий или одного из нескольких. тогда простые условия образуют составные при логических операций and или or. формат записи составного условия: (условие 1) and (условие 2) and…and (условие n) (условие 1) or (условие 2) or…or (условие n) 2. в школу танцев принимаются учащиеся не выше 178 см и не ниже 168 см. написать программу, которая определяет, будете ли вы приняты в школу танцев. условие: if (rost< 178) and (rost> 168) then write (‘приняты! ‘) else write (‘ не приняты! ‘); 3. составить программу, которая определяет, является ли данное число трехзначным и выводит сообщение об этом (двузначным является число от 10 до 99). 4. на работу в компанию принимаются люди не старше 42 лет и имеющие стаж работы не менее 5 лет. написать программу, которая определяет, будет кандидат принят на работу или нет. 5. дано некоторое число b. составить программу, которая удваивает данное число если оно, принадлежит интервалу [m; n], ыв противном случае заменяет его на противоположное. ps: pascal(не турбо),всем буду !

156
233
Посмотреть ответы 2

Ответы на вопрос:


2program ada4a2; var rost: integer; begin   writeln('введите ваш возраст: ');   read(rost);   if (rost< 178) and (rost> 168) then write('приняты')                                 else write('не приняты'); readln; end.

A=2 2< 10=2/2=1=5+1=6. ответ: а=6

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS