Есть ответ 👍

Найдите наибольший общий делитель двух чисел. или для цикла (пока), или для цикла (до) в паскале.

147
398
Посмотреть ответы 2

Ответы на вопрос:


Var a, b, answer: integer; function gcd(m, n: integer): integer;       var modulo: integer;     begin              modulo : = m mod n;         if modulo = 0 then            gcd : = n                else            gcd : = gcd (n, modulo)    end; begin              write('введите 2 числа: ');     readln(a, b);     answer : = gcd(a, b);     writeln('наибольший общий делитель: ', answer); end.

ответ:

1. кроссплатформенная

2. - текст с картинками

- цифровой звук

- видеофильм​

объяснение:

Реши свою проблему, спроси otvet5GPT

  • Быстро
    Мгновенный ответ на твой вопрос
  • Точно
    Бот обладает знаниями во всех сферах
  • Бесплатно
    Задай вопрос и получи ответ бесплатно

Популярно: Информатика

Caktus Image

Есть вопросы?

  • Как otvet5GPT работает?

    otvet5GPT использует большую языковую модель вместе с базой данных GPT для обеспечения высококачественных образовательных результатов. otvet5GPT действует как доступный академический ресурс вне класса.
  • Сколько это стоит?

    Проект находиться на стадии тестирования и все услуги бесплатны.
  • Могу ли я использовать otvet5GPT в школе?

    Конечно! Нейросеть может помочь вам делать конспекты лекций, придумывать идеи в классе и многое другое!
  • В чем отличия от ChatGPT?

    otvet5GPT черпает академические источники из собственной базы данных и предназначен специально для студентов. otvet5GPT также адаптируется к вашему стилю письма, предоставляя ряд образовательных инструментов, предназначенных для улучшения обучения.

Подпишись на наш телеграмм канал

GTP TOP NEWS